« updates I forgot to uploadHealthcare in the USA »

broken..fixed..broken and also broken

08/14/21

  08:17:00 pm by Vincent The Dragon, Categories: Announcements [A]

Fix one thing and one or two another breaks….

So way back in January I got 2 tires and 2 TPMS sensors for my car.
The tires, it was simply due for and the sensors was because the TPMS light came on.
The light was on when I got there and was still on when I left. I assumed the car would auto-learn and since it needed to be above 40 degree to do that I waited. 50 degree weather finally arrived and still no reset so I did what I should have done to begin with and researched. My car will not auto-learn, you have to enter the sensor information into the PCM. For various reasons I have waited until now to get it fixed. I few weeks ago I went to the place I got the tires and the sensors at to begin with to ask some questions and mention what my research showed and if they would clarify and agree but the 12 year old working there was being a smart ass. I returned a week later to ask another person but he was 13 years old and also a damn smart ass. Luckily this auto tire discount store also has a store on the other side of town and I took it there. I explained what went on thus far and what my research pointed to and if they would verify and program. The guy handling my case was older, not quite my age but he basically said...yes, you have to program in the information into the PCM pretty much for all cars and that the younger people generally do not know their ass from a hole in the ground.

Not only did the other store not program the PCM, they would not have been able to because the two TPMS sensors they did replace were keyed to the same information. His scanner showed two sensors with the same ID’s and that would never work. First, the car needs to see 4 sensors and second seeing one sensor ID with overlapping transmitted data would freak out the TPMS module.

Got the car back and no TPMS error, just a TPMS warning flashing light...which IS normal as the car needed to be driven for a while. We drove around a bit and YAY! No error lights now.

Back to home to mow the yard and...UM...nope, the tractor will not start. No crank, no lights, no nothing….battery is good, fuse is good but there is no power. Must be a wire issue or the keyswitch….I’d just push mow but that mower is also fucked. The rings are shot and it smokes after getting hot then drinks all its oil.

Oh! also the attic vent fan died...Now that its 90 degree outside and will be over 100 up in the attic crawl space, I’ll have fun replacing that thing….

No feedback yet


Form is loading...

November 2021
Sun Mon Tue Wed Thu Fri Sat
  1 2 3 4 5 6
7 8 9 10 11 12 13
14 15 16 17 18 19 20
21 22 23 24 25 26 27
28 29 30        
 << <   > >>
This is my first attempt at blogging and replaces my original web site that has been online since...a long time ago. If you came looking for The Dragon BathHouse and Cafe, this is it's replacement. There will be lots do do here and if you are not carefull you will learn all about me. I might learn about me as well, along with metting and/or learning about you and that's the whole point isn't it ?

Search

  XML Feeds

November 2021
Sun Mon Tue Wed Thu Fri Sat
  1 2 3 4 5 6
7 8 9 10 11 12 13
14 15 16 17 18 19 20
21 22 23 24 25 26 27
28 29 30        
 << <   > >>
CMS